WordPress 4.9.8 已发布,开推Gutenberg编辑器

WordPress 4.9.8 正式版已发布,这是一个维护版本。更新到 WordPress 4.9.8 以后,会在仪表盘看到下图这个“Try Gutenberg”的号召(请注意,并非所有人都会看到号召,其可见性基于某些标准确定),也就是说,现在已经开始向所有用户推荐测试 Gutenberg 编辑器了。不过如果你的主题或者一些插件还没有兼容 Gutenberg,你同时可以安装经典的 TinyMCE 编辑器,然后就可以在 设置 – 撰写 页面选择编辑器类型。
WordPress 4.9.8 已发布,开推Gutenberg编辑器
除了推荐新的编辑器外,WordPress 4.9.8 主要的是继续改进早前添加到核心代码的隐私政策功能。例如,正在确认的请求类型现在会包含在隐私确认电子邮件的主题行中。

总的来说,这个版本有来自50多个贡献者的46个错误修复。它由Paul Biron和Joshua Wold领导。由于4.9.8是维护版本,因此能够自动更新到你的站点。要查看完整的更改列表,请查看详细的更改日志

原创文章,作者:飞鱼小岛主,如若转载,请注明出处。

联系我们

025-6604-5436

在线咨询:点击这里给我发消息

邮件:863051725@qq.com

工作时间:周一至周五,9:30-18:30,节假日休息

QR code